FileSync original modified

Filesync - I have downloaded a trial of Filesync but find it there is a MAJOR flaw

The files uploaded time stamps is the time uploaded to the Server
The original date / time modified is lost r not displayed.

For most people this is totally UNWORKABLE!!
is there a work around or setting that can be changed?

When you upload over the web browser, the files will land on the server with the timestamp of when they were uploaded.
If you want the source dates preserved, you will need to use the desktop client or Seadrive.
I think this is the same for Dropbox, Google drive, etc.

Actually, I’m using Mountain Duck

I tried again today using a new PC - just in case I messed something up!
Pretty standard setup - there is nothing to TWEAK!.. that I can see
Mapped a drive letter and copied files to it

Copied some files to my Wasabi (S3) Store.

(1) with Explorer and (2) Using Robocopy /DCOPY:T /COPY:DAT

At first it seemed fine File dates were as per original - today’s date for folders

Thought great!
Setup another - NB and 2nd client. Time stamps seemed OK
After about 30 mins - noticed everything had todays Date !

Original PC - still copying - the time stamps were correct - last years and previous dates!

How you are using Mountain Duck with FileSync?
Why aren’t you using the FileSync client?

Hi

This was actually something I was doing a couple of weeks ago!
Came across FileSync only last week.

Marco setup a Test account for me - but someone replied to my post today
Still got this in the back of my head Wasabi + MountainDuck
(last week I also tried Cloudberry drive - same problem)

Guess I should be playing with FileSync

@bas60, Ah, I see. If it still doesn’t work, throw up some screenshots and I can help. Haven’t seen this problem where we use it though.